view ppm.h @ 1597:75aa418d0227

Use better names for "Guide" button on PS and Xbox controllers, handle d-pad directions in get_button_label
author Michael Pavone <pavone@retrodev.com>
date Wed, 25 Jul 2018 09:35:46 -0700
parents 5f65a16c23ff
children
line wrap: on
line source

#ifndef PPM_H_
#define PPM_H_

void save_ppm(FILE *f, uint32_t *buffer, uint32_t width, uint32_t height, uint32_t pitch);

#endif //PPM_H_